KeepITSafe NZ - Intermittent connection problems
Incident Report for KeepItSafe ANZ
Resolved
This incident has been resolved
Posted Oct 09, 2020 - 12:12 AEDT
Update
We are continuing to monitor for any further issues.
Posted Oct 08, 2020 - 11:27 AEDT
Monitoring
A fix has been implemented and we are monitoring
Posted Oct 08, 2020 - 11:26 AEDT
Investigating
We are currently investigating this issue with our upstream provider
Posted Oct 08, 2020 - 09:22 AEDT
This incident affected: Backup (KeepItSafe / Ahsay Backup - NZ).